Formel1-Liga Forum

Formel1-Liga Forum » Formel1-Liga Allgemein » Sim Hardware und Games » Mein SimuCube 1 will nicht mehr » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Benutzer
Beitrag: | Erstellt am 05.05.2021 um 21:12 Hoch | Runter
Mike Mike ist männlich

F1-Liga Pilot
Dabei seit: 27.04.2021
Herkunft: aus Mainz, Deutschland
Beiträge: 4


Hallo liebe Racer,
ich bin neues Mitglied in der Liga und wollte mich schon längst auf dem Server blicken lassen. Letzte Woche habe ich allerdings eine klitzekleine Veränderung an meinem Rig vorgenommen und danach ging mein SimuCube DD nicht mehr! Es startet mit einer Fehlermeldung und ich kann einfach nicht mehr lenken verwirrt
Natürlich habe ich gleich meinen Dealer angemailt, aber der hat wohl keine Lust mehr und meldet sich nicht. Im Granite Forum hab ich noch keine Lösung gefunden und auch noch keine Antwort erhalten.
Auf jeden Fall solltet ihr schon mal Bescheid wissen, dass es bei mir technische Probleme gibt und sich mein Einstieg noch etwas hinzieht.
Falls sich jemand damit auskennt: die SimuCube Software meldet den Fehler, dass eine Elektromagnetische Störung vorliegt und ich die Kabel anders verlegen soll. Das habe ich gemacht und dazu noch weitere Dinge ausprobiert. Leider alles ohne Erfolg, das Ding will nicht mehr.
Ich bleibe an dem Thema dran und bestelle ev. Ersatz.
Bis dahin erstmal viele Grüße und viel Spaß
Michael


Michael Oswald
Simracer seit 1993
E-Mail  |   Suchen  |   Buddy  |   Zitieren  |  Editieren  |  Melden

Benutzer
Beitrag: | Erstellt am 06.05.2021 um 08:14 Hoch | Runter
Ralf Bohnert Ralf Bohnert ist männlich

images/avatars/avatar-373.jpg

F1-Liga Admin
Dabei seit: 01.06.2004
Herkunft: Hofweier
Beiträge: 9.688


Hey Mike,

helfen kann ich leider nicht, aber danke fürs Bescheid geben smile
Dann hoffe ich mal das du bald den Weg auf die Strecke findest und dein Wheel macht was es soll. Meine spackt auch gerade rum - nervig sowas wenn man einfach fahren will. Ich drück die Daumen.

cu on track!


lg Ralf
E-Mail  |   Website  |   Suchen  |   Buddy  |   Zitieren  |  Editieren  |  Melden

Benutzer
Beitrag: | Erstellt am 06.05.2021 um 08:39 Hoch | Runter
Jürgen Bechtel Jürgen Bechtel ist männlich

images/avatars/avatar-377.jpg

F1-Liga Pilot (FG)
Dabei seit: 12.08.2006
Herkunft: Kehl-Marlen kennt wohl eh keine Sau,hehe
Beiträge: 5.724


So ein Mist Mike,
danke für die Rückmeldung
Hoffe das wird bald wieder


Gruß Jürgen
E-Mail  |   Suchen  |   Buddy  |   Zitieren  |  Editieren  |  Melden

Benutzer
Beitrag: | Erstellt am 06.05.2021 um 08:47 Hoch | Runter
Rolando Rolando ist männlich

images/avatars/avatar-378.jpg

F1-Liga Pilot (FG)
Dabei seit: 19.02.2019
Herkunft: Allgäu
Beiträge: 232


Hi Mike,

das hört sich erstmal voll Assi an.
Du hast ja geschrieben das du etwas am Rig verändert hast. Kann es sein das sich dadurch die Erdung deines Rigs bzw deines SimuCube geändert hat?

Ich hab eine DD1 und hatte ohne Rig Erdung probleme mit meinen Pedalen.
Vllt ist das ja ein ansatz, auch da die Meldung deiner Config Software in die Richtung weißt.

Viel Erfolg beim Fehler aussortieren smile
E-Mail  |   Website  |   Suchen  |   Buddy  |   Zitieren  |  Editieren  |  Melden

Benutzer
Beitrag: | Erstellt am 06.05.2021 um 12:00 Hoch | Runter
Christian Wickom Christian Wickom ist männlich

images/avatars/avatar-293.jpg

F1-Liga Pilot (FG)
Dabei seit: 07.04.2010
Herkunft: Husum, SH, Deutschland
Beiträge: 3.093


Das sind Industrie Servos, die haben andere Ansprüche an Elektromagnetischer Abschirmung als Consumer Wheels.
Aber es ist nichts was man nicht in den Griff bekommt. Zusätzliches Erdungskabel von der Base zum Rig legen. Vielleicht das Rig zusätzlich Erden. Evtl. darauf achten wenn Steckdosen auf dem Rig verbaut wurden ob die Störsignale abgeben. Störungen können auch auftreten bei einem Wechsel vom USB Port. Hattest du das Wheel vorher in einem anderen USB Port. Evtl ein USB Adapter mit eigener Stromversorgung dazwischen stecken und oder anderen USB Anschluss verwenden.
LG Christian


 
E-Mail  |   Suchen  |   Buddy  |   Zitieren  |  Editieren  |  Melden

Benutzer
Beitrag: | Erstellt am 06.05.2021 um 20:10 Hoch | Runter
Gert Wickom Gert Wickom ist männlich

images/avatars/avatar-361.jpg

F1-Liga Pilot
Dabei seit: 23.07.2010
Herkunft: Erkrath / Deutschland
Beiträge: 262


Hi versuche mal bei VR im Forum da steht jede menge dazu.
https://forum.virtualracing.org/threads/...-dries.116v867/
Das was mein Bruder geschrieben hat ist schon wichtig sowie auch die Phase der einzelnen Komponenten wechseln (auf Hochdeutsch Stecker in der Steckdose einmal um 180° drehen) aber einzeln und nacheinander sowie usb Kabel die enstört sind. Bei einigen hat wohl auch eine neuinstallation der Software geholfen. Wenn das alles nicht hilt melde dich nochmal.

Grüße Gert
E-Mail  |   Suchen  |   Buddy  |   Zitieren  |  Editieren  |  Melden

Benutzer
Beitrag: | Erstellt am 07.05.2021 um 06:16 Hoch | Runter
Mario Soellner Mario Soellner ist männlich

images/avatars/avatar-388.jpg

F1-Liga Pilot
Dabei seit: 25.02.2019
Beiträge: 228


Servus Micha,
man das sind ja miese Nachrichten, aber es hört sich ja schon mal vielversprechend an was hier so an Tips drin steht.
Dann viel Glück das du das Problem schnell findest headbang
E-Mail  |   Suchen  |   Buddy  |   Zitieren  |  Editieren  |  Melden

Baumstruktur | Brettstruktur
Formel1-Liga Forum » Formel1-Liga Allgemein » Sim Hardware und Games » Mein SimuCube 1 will nicht mehr
Gehe zu:
Neues Thema erstellen Antwort erstellen

Impressum | Datenschutz

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
DB: 63.901s | DB-Abfragen: 22 | Gesamt: 0.027s | PHP: -236570.37% | SQL: 236670.37%